Je voulais vous faire part ici d'une difficulté que je viens de rencontrer avec Gaim, qui dépend d'une librairie nommée libaspell15c2, et des recherches STFW que j'ai pu effectuer par rapport a ce problème.

Me voila parti ces jours ci a faire un apt-get update et apt-get upgrade, histoire de.. Mais voila.. Debian Unstable est bien comme qui dirait unstable, c'est a dire que je me retrouve donc avec des applis qui ne se lancent plus, et des dépendances qui ne se font plus.

Par exemple, Gedit. Gedit ne se lance plus. Alors je fais quoi? Apt-get install --reinstall gedit, comme je viens tout juste d'apprendre grace à Webmin.
Malheur m'en a pris. Dépendance rompue, manque libaspell15c2. Qu'a cela ne tienne.
Apt-get install libaspell15c2.
Message en résumé: "pas de soucis je t'installe ton truc, mais je dois casser KDE et et plus, ca va te libérer 360 Mo d'espace disque". OK, on y va.
Toutes les précédentes étapes ici: wikinux AptGetInstallLibaspell15c2

Bon entretemps je réinstalle quand meme Krename (done), puis me décide à installer Gaim. Niet, faut casser KDE. Moi je veux pas, ya des trucs qui servent quand meme dans KDE.

Dans mon for intérieur, je commencais à avoir l'envie de faire un petit mot aux dev Debian, j'en ai tant entendu du bien!
Je me renseigne donc sur STFW, et je tombe sur des utilisateurs qui ont rencontrés le meme probleme, avec la meme librairie, mais avec le fait que, la démarche de bug report, ils l'ont effectuée avant moi... Chose notable:

Je vous laisse lire l'attitude desdits développeurs... Tout simplement sidérant.


En gros, les gens qui ont fait la démarche de questionnement se sont fait envoyé bouler gentiment.
Que vous inspirent ces réactions?
Faudrait-il retourner à la dernière stable?
Peut-etre passer à Ubuntu, aussi...
Enfin voila, j'ai plus envie de faire ce bugreport, pour me ramasser ma cordialité.
Sur ce, bonne nuit!